WordPress Security Alerts – December 2016

WordPress Security Vulnerability ReportWordPress Security Report

Below is a list of vulnerabilities reported for WordPress users.

Please check your site to see if you are using any of these popular WordPress plugins & themes and take the appropriate action to reduce security risks.

Note: Throughout the month of December we will update this page as vulnerabilities are reported. They are listed in order of date, most recent on top. Be sure to check back often.

You must be logged in to see this content. Please login or become a SafeWP Member.

Speak Your Mind

WordPress® and its related trademarks are registered trademarks of Automattic, Inc. This site is not affiliated
with or sponsored by Automattic, Inc., the WordPress Foundation or the WordPress® Open Source project.